<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.homefrontmagazine.com/xmlrpc.php" />
<title>Last Total Solar Eclipses in U.S. - Home Front Magazine</title>
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style><meta property="og:title" content="Last Total Solar Eclipses in U.S. - Home Front Magazine"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="By CYN LoPINTO Editor-in-chief, gerontologist &nbsp; On August 21, 2017, the U.S. will experience a"/>
<meta property="og:url" content="http://www.homefrontmagazine.com/last-total-solar-eclipses-u-s/"/>
<meta property="og:site_name" content="Home Front Magazine"/>
<meta property="og:image" content="http://www.homefrontmagazine.com/wp-content/uploads/2017/08/Aug-2017-Tiop-5-eclipse-500x330.jpg" />

<!-- This site is optimized with the Yoast SEO plugin v5.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.homefrontmagazine.com/last-total-solar-eclipses-u-s/" />
<link rel="publisher" href="https://plus.google.com/109042215433497219107/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Last Total Solar Eclipses in U.S. - Home Front Magazine" />
<meta property="og:description" content="Are you in the path to see the Total Solar Eclipse on August 21, 2017?" />
<meta property="og:url" content="http://www.homefrontmagazine.com/last-total-solar-eclipses-u-s/" />
<meta property="og:site_name" content="Home Front Magazine" />
<meta property="article:section" content="Top 5" />
<meta property="article:published_time" content="2017-08-03T22:13:16-04:00" />
<meta property="article:modified_time" content="2017-08-03T22:21:09-04:00" />
<meta property="og:updated_time" content="2017-08-03T22:21:09-04:00" />
<meta property="og:image" content="http://www.homefrontmagazine.com/wp-content/uploads/2017/08/Aug-2017-Tiop-5-eclipse.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="429" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Home Front Magazine &raquo; Feed" href="http://www.homefrontmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Home Front Magazine &raquo; Comments Feed" href="http://www.homefrontmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Home Front Magazine &raquo; Last Total Solar Eclipses in U.S. Comments Feed" href="http://www.homefrontmagazine.com/last-total-solar-eclipses-u-s/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.homefrontmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-insta-style-css'  href='http://www.homefrontmagazine.com/wp-content/plugins/instanow/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='astero_css-css'  href='http://www.homefrontmagazine.com/wp-content/plugins/astero/public/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='astero_custom_css-css'  href='http://www.homefrontmagazine.com/wp-content/plugins/astero/public/css/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp_pro_ads_bs_style-css'  href='http://www.homefrontmagazine.com/wp-content/plugins/pro_ads_buy_and_sell/templates/css/buyandsell.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='http://www.homefrontmagazine.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='http://www.homefrontmagazine.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='http://www.homefrontmagazine.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='http://www.homefrontmagazine.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='http://www.homefrontmagazine.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='http://www.homefrontmagazine.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='http://www.homefrontmagazine.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.homefrontmagazine.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.homefrontmagazine.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='ts_fab_css-css'  href='http://www.homefrontmagazine.com/wp-content/plugins/fancier-author-box/css/ts-fab.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='toc-screen-css'  href='http://www.homefrontmagazine.com/wp-content/plugins/table-of-contents-plus/screen.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='http://www.homefrontmagazine.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='http://www.homefrontmagazine.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='voice-search-css'  href='http://www.homefrontmagazine.com/wp-content/plugins/voice-search/css/voice-search.min.css' type='text/css' media='screen' />
<link rel='stylesheet' id='tie-style-css'  href='http://www.homefrontmagazine.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-woocommerce-css'  href='http://www.homefrontmagazine.com/wp-content/themes/sahifa/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://www.homefrontmagazine.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.homefrontmagazine.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.homefrontmagazine.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-62609081-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-62609081-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript'>
/* <![CDATA[ */
var tie_insta = {"ajaxurl":"http:\/\/www.homefrontmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.homefrontmagazine.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.homefrontmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.homefrontmagazine.com/wp-content/plugins/pro_ads_buy_and_sell/templates/js/buyandsell.js'></script>
<script type='text/javascript' src='http://www.homefrontmagazine.com/wp-includes/js/plupload/plupload.full.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"This file type is not allowed. Please try another.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.homefrontmagazine.com/wp-includes/js/plupload/handlers.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var buyandsell_upload = {"ajaxurl":"http:\/\/www.homefrontmagazine.com\/wp-admin\/admin-ajax.php","nonce":"fe1c063f97","remove":"dbcf70b353","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"buyandsell-uploader","container":"buyandsell-upload-container","file_data_name":"buyandsell_upload_file","max_file_size":"100000000b","url":"http:\/\/www.homefrontmagazine.com\/wp-admin\/admin-ajax.php?action=buyandsell_upload&nonce=7a85de2f73","flash_swf_url":"http:\/\/www.homefrontmagazine.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.homefrontmagazine.com/wp-content/plugins/pro_ads_buy_and_sell/templates/js/AjaxUpload.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.homefrontmagazine.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.homefrontmagazine.com/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='http://www.homefrontmagazine.com/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='http://www.homefrontmagazine.com/wp-includes/js/shortcode.min.js'></script>
<script type='text/javascript' src='http://www.homefrontmagazine.com/wp-admin/js/media-upload.min.js'></script>
<script type='text/javascript' src='http://www.homefrontmagazine.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js'></script>
<script type='text/javascript' src='http://www.homefrontmagazine.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js'></script>
<script type='text/javascript' src='http://www.homefrontmagazine.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js'></script>
<script type='text/javascript' src='http://www.homefrontmagazine.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/owl.carousel.js'></script>
<script type='text/javascript' src='http://www.homefrontmagazine.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js'></script>
<script type='text/javascript' src='http://www.homefrontmagazine.com/wp-content/plugins/fancier-author-box/js/ts-fab.min.js'></script>
<script type='text/javascript' src='http://www.homefrontmagazine.com/wp-content/plugins/taqyeem/js/tie.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.homefrontmagazine.com\/wp-admin\/admin-ajax.php","security":"ef23b78c5d","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.homefrontmagazine.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.7.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.homefrontmagazine.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js'></script>
<link rel='https://api.w.org/' href='http://www.homefrontmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.homefrontmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.homefrontmagazine.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://wp.me/p69Ouz-1wj' />
<link rel="alternate" type="application/json+oembed" href="http://www.homefrontmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.homefrontmagazine.com%2Flast-total-solar-eclipses-u-s%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.homefrontmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.homefrontmagazine.com%2Flast-total-solar-eclipses-u-s%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://www.homefrontmagazine.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen">

</style>

<meta name="msvalidate.01" content="10BE84D7031277BD527D285634D8630E" />
<!-- <meta name="vfb" version="2.9.2" /> -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.homefrontmagazine.com/?wordfence_logHuman=1&hid=9FCEBDB69D57EF5FCB9A9D67B36B622D');
</script><meta name="google-site-verification" content="6q4XmpR6soHdqppqVzYm7Uu3GIOd-0QSr7HWu7QQp5I" /><script type="text/javascript" src="//www.homefrontmagazine.com/?wordfence_syncAttackData=1501858481.0665" async></script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://www.homefrontmagazine.com/wp-content/themes/sahifa/favicon.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://www.homefrontmagazine.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.homefrontmagazine.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.homefrontmagazine.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.homefrontmagazine.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.homefrontmagazine.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen">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</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/www.homefrontmagazine.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/www.homefrontmagazine.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
				<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
table > tbody > tr > td:nth-child(2) ol li {
	list-style-type: upper-alpha !important;
}			</style>
		
<script type='text/javascript' src='http://www.homefrontmagazine.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="e875c5fbdac3c65cde5ec73c74ff4d1c"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script></head>
<body id="top" class="post-template-default single single-post postid-5847 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://www.homefrontmagazine.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/HomeFrontMagazineSeniorPublication?fref=ts" target="_blank"><i class="fa fa-facebook"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Friday , August 4 2017</span>
				<div class="top-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-1974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1974"><a href="http://www.homefrontmagazine.com/">Home</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="http://www.homefrontmagazine.com/about-us/">About Us</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="http://www.homefrontmagazine.com/advertise/">Advertise</a></li>
<li id="menu-item-1053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1053"><a href="http://www.homefrontmagazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-953"><a href="http://www.homefrontmagazine.com/helpful-links/">Helpful Links</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://www.homefrontmagazine.com/contact-us/">Contact Us</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://www.homefrontmagazine.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/HomeFrontMagazineSeniorPublication?fref=ts" target="_blank"><i class="fa fa-facebook"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="Home Front Magazine" href="http://www.homefrontmagazine.com/">
					<img src="http://www.homefrontmagazine.com/wp-content/uploads/2015/05/home_front_final_logo.png" alt="Home Front Magazine"  /><strong>Home Front Magazine A Publication for Seniors</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">
			<a href="" title="" >
				<img src="http://www.homefrontmagazine.com/wp-content/uploads/2015/06/Gerontologist_cropped1.jpg" alt="" />
			</a>
				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-section-menu" class="menu"><li id="menu-item-1042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1042"><a href="http://www.homefrontmagazine.com/category/feature/">Feature Article</a></li>
<li id="menu-item-1043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1043"><a href="http://www.homefrontmagazine.com/category/editor/">From The Editor</a></li>
<li id="menu-item-1045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1045"><a href="http://www.homefrontmagazine.com/category/thenandnow/">Then &#038; Now</a></li>
<li id="menu-item-1047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1047"><a href="http://www.homefrontmagazine.com/category/techwhisperer/">The Tech Whisperer</a></li>
<li id="menu-item-1044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1044"><a href="http://www.homefrontmagazine.com/category/comeandgetit/">Come and Get It</a></li>
<li id="menu-item-1048" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1048"><a href="http://www.homefrontmagazine.com/category/topfive/">Top 5</a></li>
<li id="menu-item-1904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1904"><a href="http://www.homefrontmagazine.com/category/spotlight/">Spotlight</a></li>
<li id="menu-item-1905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1905"><a href="http://www.homefrontmagazine.com/category/smallblessings/">Small Blessings</a></li>
<li id="menu-item-1046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1046"><a href="http://www.homefrontmagazine.com/category/funpages/">Fun Pages</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">
	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://www.homefrontmagazine.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.homefrontmagazine.com/category/topfive/">Top 5</a></span> <span class="delimiter">/</span> <span class="current">Last Total Solar Eclipses in U.S.</span></div>
		

		
		<article class="post-listing post-5847 post type-post status-publish format-standard has-post-thumbnail  category-topfive" id="the-post">
			
			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Last Total Solar Eclipses in U.S.</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://www.homefrontmagazine.com/author/cynthia/" title="">Cynthia Lopinto </a></span>
	
	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://www.homefrontmagazine.com/category/topfive/" rel="category tag">Top 5</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="http://www.homefrontmagazine.com/last-total-solar-eclipses-u-s/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>7 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=http://wp.me/p69Ouz-1wj" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=Last+Total+Solar+Eclipses+in+U.S.&url=http://wp.me/p69Ouz-1wj" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http://wp.me/p69Ouz-1wj&amp;name=Last+Total+Solar+Eclipses+in+U.S." class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=http://wp.me/p69Ouz-1wj&title=Last+Total+Solar+Eclipses+in+U.S." class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://wp.me/p69Ouz-1wj&title=Last+Total+Solar+Eclipses+in+U.S." class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=http://wp.me/p69Ouz-1wj&amp;description=Last+Total+Solar+Eclipses+in+U.S.&amp;media=http://www.homefrontmagazine.com/wp-content/uploads/2017/08/Aug-2017-Tiop-5-eclipse-500x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
					
					<p>By CYN LoPINTO<br />
Editor-in-chief, gerontologist</p>
<p><a href="http://www.homefrontmagazine.com/wp-content/uploads/2017/08/Aug-2017-Tiop-5-eclipse.jpg"><img class="alignright size-medium wp-image-5848" src="http://www.homefrontmagazine.com/wp-content/uploads/2017/08/Aug-2017-Tiop-5-eclipse-300x257.jpg" alt="" width="300" height="257" srcset="http://www.homefrontmagazine.com/wp-content/uploads/2017/08/Aug-2017-Tiop-5-eclipse-300x257.jpg 300w, http://www.homefrontmagazine.com/wp-content/uploads/2017/08/Aug-2017-Tiop-5-eclipse.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>&nbsp;</p>
<p>On August 21, 2017, the U.S. will experience a total solar eclipse. This is when the moon hides the solar surface and cuts off ALL direct rays of sunlight. The states who will be in the path of “totality” for this year’s eclipse are Oregon, Idaho, Montana, Wyoming, Nebraska, Kansas, Iowa, Missouri, Illinois, Kentucky, Tennessee, Georgia, North Carolina and South Carolina. With the last U.S. total solar eclipse taking place 26 years ago , we thought it would be interesting to look at the last <strong>5 Total Solar Eclipses</strong> that could be seen in America. Were you one of the lucky few who experience any of these?</p>
<p>&nbsp;</p>
<ol>
<li><strong>July 11, 1991 (Hawaii only)</strong></li>
<li><strong>July 22, 1990 &#8211; (only touched four small islands in the Aleutians) </strong></li>
<li><strong>February 26, 1979 &#8211; (see only in ID, MT, ND, OR and WA) </strong></li>
<li><strong>July 10, 1972 &#8211; (visible in Northern Alaska only)</strong></li>
<li><strong>March 7. 1970- (from Central Florida, hugging east coast only up to VA)</strong></li>
</ol>
<div id="bsa-block-300--250" class="bsaProContainer bsaProContainer-1 bsa-block-300--250 bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title" style="color:"><span>Featured Ad</span></h3><a href="http://www.homefrontmagazine.com/advertising-order-form/?sid=1" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.homefrontmagazine.com/advertising-order-form/?sid=1', 'Advertise Here');" class="bsaProHeader__formUrl"  target="_blank" style="color:"><span>Advertise Here</span></a></div><div class="bsaProItems bsaGridGutVer " style="background-color:"></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "1";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "250";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script><div id="ts-fab-below" class="ts-fab-wrapper"><span class="screen-reader-text">The following two tabs change content below.</span><ul class="ts-fab-list"><li class="ts-fab-bio-link"><a href="#ts-fab-bio-below">Bio</a></li><li class="ts-fab-latest-posts-link"><a href="#ts-fab-latest-posts-below">Latest Posts</a></li></ul><div class="ts-fab-tabs">
	<div class="ts-fab-tab" id="ts-fab-bio-below">
		<div class="ts-fab-avatar"><img src="http://1.gravatar.com/avatar/48401b9d5fa1ce7b152aeee14eb07c14?s=80&#038;d=mm&#038;r=g" width="80" height="80" alt="" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" /><div class="ts-fab-social-links"></div>
		</div>
		
		<div class="ts-fab-text">
			<div class="ts-fab-header"><h4>Cynthia Lopinto</h4></div><!-- /.ts-fab-header -->
			<div class="ts-fab-content">Cyn LoPinto, M.A. is a gerontologist focusing on significant issues affecting older adults and their families. Her areas of interest include lifestyle enrichment, family dynamics, and caregiver support. Cyn has worked in both the recreational and healthcare industries.</div>
		</div>
	</div>
	<div class="ts-fab-tab" id="ts-fab-latest-posts-below">
		<div class="ts-fab-avatar"><img src="http://1.gravatar.com/avatar/48401b9d5fa1ce7b152aeee14eb07c14?s=80&#038;d=mm&#038;r=g" width="80" height="80" alt="" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" /><div class="ts-fab-social-links"></div>
		</div>
		<div class="ts-fab-text">
			<div class="ts-fab-header">
				<h4>Latest posts by Cynthia Lopinto <span class="latest-see-all">(<a href="http://www.homefrontmagazine.com/author/cynthia/" rel="nofollow">see all</a>)</span></h4>
			</div>
			<ul class="ts-fab-latest">
				<li>
					<a href="http://www.homefrontmagazine.com/taking-cover/">Taking Cover</a><span> - August 3, 2017</span> 
				</li>
				<li>
					<a href="http://www.homefrontmagazine.com/last-total-solar-eclipses-u-s/">Last Total Solar Eclipses in U.S.</a><span> - August 3, 2017</span> 
				</li>
				<li>
					<a href="http://www.homefrontmagazine.com/fun-pages-august-2017/">Fun Pages August 2017</a><span> - August 3, 2017</span> 
				</li>
				<li>
					<a href="http://www.homefrontmagazine.com/mommy-dearest/">Mommy Dearest</a><span> - August 1, 2017</span> 
				</li>
				<li>
					<a href="http://www.homefrontmagazine.com/california-sweet-potato-nachos/">California Sweet Potato Nachos</a><span> - August 1, 2017</span> 
				</li>
		</ul></div>
	</div>
		</div>
	</div>					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=http://wp.me/p69Ouz-1wj" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=Last+Total+Solar+Eclipses+in+U.S.&url=http://wp.me/p69Ouz-1wj" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http://wp.me/p69Ouz-1wj&amp;name=Last+Total+Solar+Eclipses+in+U.S." class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=http://wp.me/p69Ouz-1wj&title=Last+Total+Solar+Eclipses+in+U.S." class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://wp.me/p69Ouz-1wj&title=Last+Total+Solar+Eclipses+in+U.S." class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=http://wp.me/p69Ouz-1wj&amp;description=Last+Total+Solar+Eclipses+in+U.S.&amp;media=http://www.homefrontmagazine.com/wp-content/uploads/2017/08/Aug-2017-Tiop-5-eclipse-500x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2017-08-03T22:13:16+00:00","datePublished":"2017-08-03T22:13:16+00:00","dateModified":"2017-08-03T22:21:09+00:00","headline":"Last Total Solar Eclipses in U.S.","name":"Last Total Solar Eclipses in U.S.","keywords":[],"url":"http:\/\/www.homefrontmagazine.com\/last-total-solar-eclipses-u-s\/","description":"By CYN LoPINTO Editor-in-chief, gerontologist &nbsp; On August 21, 2017, the U.S. will experience a total solar eclipse. This is when the moon hides the solar surface and cuts off ALL direct rays of s","copyrightYear":"2017","publisher":{"@id":"#Publisher","@type":"Organization","name":"Home Front Magazine","logo":{"@type":"ImageObject","url":"http:\/\/www.homefrontmagazine.com\/wp-content\/uploads\/2015\/05\/home_front_final_logo.png"},"sameAs":["https:\/\/www.facebook.com\/HomeFrontMagazineSeniorPublication?fref=ts"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.homefrontmagazine.com\/last-total-solar-eclipses-u-s\/"},"author":{"@type":"Person","name":"Cynthia Lopinto","url":"http:\/\/www.homefrontmagazine.com\/author\/cynthia\/"},"articleSection":"Top 5","articleBody":"By CYN LoPINTO\r\nEditor-in-chief, gerontologist\r\n\r\n\r\n\r\n&nbsp;\r\n\r\nOn August 21, 2017, the U.S. will experience a total solar eclipse. This is when the moon hides the solar surface and cuts off ALL direct rays of sunlight. The states who will be in the path of \u201ctotality\u201d for this year\u2019s eclipse are Oregon, Idaho, Montana, Wyoming, Nebraska, Kansas, Iowa, Missouri, Illinois, Kentucky, Tennessee, Georgia, North Carolina and South Carolina. With the last U.S. total solar eclipse taking place 26 years ago , we thought it would be interesting to look at the last 5 Total Solar Eclipses that could be seen in America. Were you one of the lucky few who experience any of these?\r\n\r\n&nbsp;\r\n\r\n \tJuly 11, 1991 (Hawaii only)\r\n \tJuly 22, 1990 - (only touched four small islands in the Aleutians) \r\n \tFebruary 26, 1979 - (see only in ID, MT, ND, OR and WA) \r\n \tJuly 10, 1972 - (visible in Northern Alaska only)\r\n \tMarch 7. 1970- (from Central Florida, hugging east coast only up to VA)\r\n","image":{"@type":"ImageObject","url":"http:\/\/www.homefrontmagazine.com\/wp-content\/uploads\/2017\/08\/Aug-2017-Tiop-5-eclipse.jpg","width":696,"height":429}}</script>
		</article><!-- .post-listing -->
		

		
		

				<div class="post-navigation">
			<div class="post-previous"><a href="http://www.homefrontmagazine.com/fun-pages-august-2017/" rel="prev"><span>Previous</span> Fun Pages August 2017</a></div>
			<div class="post-next"><a href="http://www.homefrontmagazine.com/taking-cover/" rel="next"><span>Next</span> Taking Cover</a></div>
		</div><!-- .post-navigation -->
		
		
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://www.homefrontmagazine.com/5755-2/">
					<img width="310" height="165" src="http://www.homefrontmagazine.com/wp-content/uploads/2017/07/July-2017-Top-Five-concert-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://www.homefrontmagazine.com/5755-2/" rel="bookmark">Top 5 Biggest Summer 2017 Comeback Concert Tours.</a></h2>
			<p>Will you be seeing any of these?</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/last-total-solar-eclipses-u-s/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.homefrontmagazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5847' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="zoom_widget-3" class="widget zoom_widget"><div class="widget-top"><h4>Change Size</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><script type="text/javascript">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</script>


<img src="http://www.homefrontmagazine.com/wp-content/plugins/Zoom/elements/images/17/100.png" id="100" alt="alt="100%"" style="display:inline;cursor:pointer; height:0px" onclick="revertStyles_my(2); return false; "/>
	<img src="http://www.homefrontmagazine.com/wp-content/plugins/Zoom/elements/images/17/minus.png" id="minus" alt="alt="-"" style="display:inline;cursor:pointer; height:75px" onclick="changeFontSize_my(-2); return false; "/>
	<img src="http://www.homefrontmagazine.com/wp-content/plugins/Zoom/elements/images/17/plus.png" id="plus" alt="alt="+"" style="display:inline;cursor:pointer; height:75px" onclick="changeFontSize_my(2); return false; "/>
	</div></div><!-- .widget /--><div id="black-studio-tinymce-2" class="widget widget_black_studio_tinymce"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget"><p><a href="http://www.homefrontmagazine.com/wp-content/uploads/2015/04/Helpful-Links.jpg"><img class="alignnone wp-image-998 size-thumbnail" src="http://www.homefrontmagazine.com/wp-content/uploads/2015/04/Helpful-Links-150x150.jpg" alt="Check out our helpful links" width="150" height="150" /></a></p>
<p><a href="http://www.homefrontmagazine.com/helpful-links/">Helpful Links</a> - Check out our extensive Helpful Links section</p>
<hr />
<p>&nbsp;</p>
<p><a href="http://www.homefrontmagazine.com/wp-content/uploads/2015/05/spotlights-colored.jpg"><img class="alignnone size-thumbnail wp-image-1020" src="http://www.homefrontmagazine.com/wp-content/uploads/2015/05/spotlights-colored-150x150.jpg" alt="spotlights - colored" width="150" height="150" /></a></p>
<p><a href="http://www.homefrontmagazine.com/category/spotlight">Spotlight</a> - Take a look and a listen to these videos that will surely brighten up your day.</p>
<hr />
<p>&nbsp;</p>
<p><a href="http://www.homefrontmagazine.com/wp-content/uploads/2015/05/tubbaby.jpg"><img class="alignnone size-thumbnail wp-image-1371" src="http://www.homefrontmagazine.com/wp-content/uploads/2015/05/tubbaby-150x150.jpg" alt="tubbaby" width="150" height="150" /></a></p>
<p><a href="http://www.homefrontmagazine.com/small-blessings-reader-submissions/">Small Blessings Reader Submission</a> - We are looking for funny and touching stories involving the children that have brightened up your life. Send us your memories (50 words or less) and your story might be put online for other readers to share.</p>
<hr />
<p>&nbsp;</p>
<p><a href="http://www.homefrontmagazine.com/wp-content/uploads/2015/04/Remember-when-catagory1.jpg"><img class="alignleft size-thumbnail wp-image-1070" src="http://www.homefrontmagazine.com/wp-content/uploads/2015/04/Remember-when-catagory1-150x150.jpg" alt="Remember when catagory" width="150" height="150" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="http://www.homefrontmagazine.com/remember-when-reader-submissions/">Remember When Reader Submission</a> - <strong>Tell us about catching fireflies (lightening bugs) during your childhood summers?</strong></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<hr />
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="http://www.homefrontmagazine.com/wp-content/uploads/2015/05/clipboard.jpg"><img class="alignleft size-thumbnail wp-image-2037" src="http://www.homefrontmagazine.com/wp-content/uploads/2015/05/clipboard-150x150.jpg" alt="clipboard" width="150" height="150" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="http://www.homefrontmagazine.com/category/surveys/">Surveys</a> - <strong>Have you ever been in a fist fight? </strong></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div></div></div><!-- .widget /--><div id="astero_widget-2" class="widget widget_astero_widget"><div class="widget-top"><h4>Weather</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div id="astero2349" class="astero astero-forecast radius" data-astero_fc='{"lat":"","lon":"", "units": "us", "unit_c": "&deg;C", "unit_f": "&deg;F"}'>
        <div class="astero-background">
                        </div>
        <div class="astero-large astero-full">
                <div class="astero-large-container">
                        <div class="astero-content">
                                <div class="astero-inner">
                                        <div class="astero-location">
                                                ______
                                        </div>
                                        <div class="astero-date small-font-size">
                                                August 4th 2017, Friday                                        </div>
                                        <div class="astero-temp margin10"><span class="astero-temperature"></span><span class="astero-unit">&deg;F</span></div>
                                        <div class="astero-icon margin30">
                                                <span class="astero-code asterofont"></span>&nbsp;&nbsp;&nbsp;<span class="astero-condition">___</span>
                                        </div>
                                        <ul class="astero-details astero-small-blck-grid-2 astero-row">
                                                <li>
                                                        <div class="astero-row astero-hi-lo-temp">
                                                                <div class="astero-small-4"><span class="asterofont astero-details-icon asterofont-thermometer"></span></div>
                                                                <div class="astero-small-8">TEMPERATURE<br /><span class="astero-lo-temp"></span><span class="astero-unit">&deg;F</span> | <span class="astero-hi-temp"></span><span class="astero-unit">&deg;F</span></div>    
                                                        </div>
                                                </li>
                                                <li>
                                                        <div class="astero-row astero-humidity">
                                                                <div class="astero-small-4"><span class="asterofont asterofont-droplets astero-details-icon"></span></div>
                                                                <div class="astero-small-8">HUMIDITY<br /><span class="astero-humidity-text"></span>%</div>  
                                                        </div>
                                                </li>
                                                <li>
                                                        <div class="astero-row astero-wind">
                                                                <div class="astero-small-4"><span class="asterofont astero-details-icon asterofont-windy"></span></div>
                                                                <div class="astero-small-8">WIND<br /><span class="astero-wind-text"></span>MPH</div>  <!-- imperial: miles per hour metric: meters per second -->
                                                        </div>
                                                </li>
                                                <li>
                                                        <div class="astero-row astero-cloudiness">
                                                                <div class="astero-small-4"><span class="asterofont astero-details-icon asterofont-heavy-cloud"></span></div>
                                                                <div class="astero-small-8">CLOUDINESS<br /><span class="astero-cloud-text"></span>%</div>  
                                                        </div>
                                                </li>
                                                <li class="astero-eq-medium-hide astero-eq-xsmall-hide">
                                                        <div class="astero-row astero-sunrise">
                                                                <div class="astero-small-4"><span class="asterofont asterofont-sunrise astero-details-icon"></span></div>
                                                                <div class="astero-small-8">SUNRISE<br /><span class="astero-sunrise-text"></span></div>  
                                                        </div>
                                                </li>
                                                <li class="astero-eq-medium-hide astero-eq-xsmall-hide">
                                                        <div class="astero-row astero-sunset">
                                                                <div class="astero-small-4"><span class="asterofont asterofont-sunset astero-details-icon"></span></div>
                                                                <div class="astero-small-8">SUNSET<br /><span class="astero-sunset-text"></span></div>  
                                                        </div>
                                                </li>
                                        </ul>
                                        <div class="astero-fc astero-eq-small-hide astero-eq-xsmall-hide">
                                                <ul class="astero-small-blck-grid-1">
                                                                                                                <li>
                                                                <div class="astero-row">
                                                                        <div class="astero-eq-small-3 astero-eq-medium-12"><div class="astero-fc-date">SAT 5</div></div>
                                                                        <div class="astero-eq-small-2 astero-eq-medium-12"><div class="astero-fc-icon astero-fc-icon0 asterofont"></div></div>
                                                                        <div class="astero-eq-small-3 astero-eq-medium-12"><div class="astero-fc-temp margin10"><span class="astero-fc-lo-temp0"></span><span class="astero-unit">&deg;F</span> | <span class="astero-fc-hi-temp0"></span><span class="astero-unit">&deg;F</span></div></div>
                                                                        <div class="astero-eq-small-4 astero-eq-medium-12 margin20 astero-fc-condition astero-fc-condition0"></div>
                                                                        <div class="astero-eq-small-hide astero-eq-medium-12 margin10"><div class="small-font-size"><span class="asterofont asterofont-heavy-cloud"></span> Cloudiness</div><span class="astero-fc-cloud0"></span>%</div>
                                                                        <div class="astero-eq-small-hide astero-eq-medium-12"><div class="small-font-size"><span class="asterofont asterofont-droplet"></span> Humidity</div><span class="astero-fc-humidity0"></span>%</div>
                                                                </div>
                                                        </li>
                                                                                                                <li>
                                                                <div class="astero-row">
                                                                        <div class="astero-eq-small-3 astero-eq-medium-12"><div class="astero-fc-date">SUN 6</div></div>
                                                                        <div class="astero-eq-small-2 astero-eq-medium-12"><div class="astero-fc-icon astero-fc-icon1 asterofont"></div></div>
                                                                        <div class="astero-eq-small-3 astero-eq-medium-12"><div class="astero-fc-temp margin10"><span class="astero-fc-lo-temp1"></span><span class="astero-unit">&deg;F</span> | <span class="astero-fc-hi-temp1"></span><span class="astero-unit">&deg;F</span></div></div>
                                                                        <div class="astero-eq-small-4 astero-eq-medium-12 margin20 astero-fc-condition astero-fc-condition1"></div>
                                                                        <div class="astero-eq-small-hide astero-eq-medium-12 margin10"><div class="small-font-size"><span class="asterofont asterofont-heavy-cloud"></span> Cloudiness</div><span class="astero-fc-cloud1"></span>%</div>
                                                                        <div class="astero-eq-small-hide astero-eq-medium-12"><div class="small-font-size"><span class="asterofont asterofont-droplet"></span> Humidity</div><span class="astero-fc-humidity1"></span>%</div>
                                                                </div>
                                                        </li>
                                                                                                                <li>
                                                                <div class="astero-row">
                                                                        <div class="astero-eq-small-3 astero-eq-medium-12"><div class="astero-fc-date">MON 7</div></div>
                                                                        <div class="astero-eq-small-2 astero-eq-medium-12"><div class="astero-fc-icon astero-fc-icon2 asterofont"></div></div>
                                                                        <div class="astero-eq-small-3 astero-eq-medium-12"><div class="astero-fc-temp margin10"><span class="astero-fc-lo-temp2"></span><span class="astero-unit">&deg;F</span> | <span class="astero-fc-hi-temp2"></span><span class="astero-unit">&deg;F</span></div></div>
                                                                        <div class="astero-eq-small-4 astero-eq-medium-12 margin20 astero-fc-condition astero-fc-condition2"></div>
                                                                        <div class="astero-eq-small-hide astero-eq-medium-12 margin10"><div class="small-font-size"><span class="asterofont asterofont-heavy-cloud"></span> Cloudiness</div><span class="astero-fc-cloud2"></span>%</div>
                                                                        <div class="astero-eq-small-hide astero-eq-medium-12"><div class="small-font-size"><span class="asterofont asterofont-droplet"></span> Humidity</div><span class="astero-fc-humidity2"></span>%</div>
                                                                </div>
                                                        </li>
                                                                                                                <li>
                                                                <div class="astero-row">
                                                                        <div class="astero-eq-small-3 astero-eq-medium-12"><div class="astero-fc-date">TUE 8</div></div>
                                                                        <div class="astero-eq-small-2 astero-eq-medium-12"><div class="astero-fc-icon astero-fc-icon3 asterofont"></div></div>
                                                                        <div class="astero-eq-small-3 astero-eq-medium-12"><div class="astero-fc-temp margin10"><span class="astero-fc-lo-temp3"></span><span class="astero-unit">&deg;F</span> | <span class="astero-fc-hi-temp3"></span><span class="astero-unit">&deg;F</span></div></div>
                                                                        <div class="astero-eq-small-4 astero-eq-medium-12 margin20 astero-fc-condition astero-fc-condition3"></div>
                                                                        <div class="astero-eq-small-hide astero-eq-medium-12 margin10"><div class="small-font-size"><span class="asterofont asterofont-heavy-cloud"></span> Cloudiness</div><span class="astero-fc-cloud3"></span>%</div>
                                                                        <div class="astero-eq-small-hide astero-eq-medium-12"><div class="small-font-size"><span class="asterofont asterofont-droplet"></span> Humidity</div><span class="astero-fc-humidity3"></span>%</div>
                                                                </div>
                                                        </li>
                                                                                                                <li class="astero-eq-medium-hide">
                                                                <div class="astero-row">
                                                                        <div class="astero-eq-small-3 astero-eq-medium-12"><div class="astero-fc-date">WED 9</div></div>
                                                                        <div class="astero-eq-small-2 astero-eq-medium-12"><div class="astero-fc-icon astero-fc-icon4 asterofont"></div></div>
                                                                        <div class="astero-eq-small-3 astero-eq-medium-12"><div class="astero-fc-temp margin10"><span class="astero-fc-lo-temp4"></span><span class="astero-unit">&deg;F</span> | <span class="astero-fc-hi-temp4"></span><span class="astero-unit">&deg;F</span></div></div>
                                                                        <div class="astero-eq-small-4 astero-eq-medium-12 margin20 astero-fc-condition astero-fc-condition4"></div>
                                                                        <div class="astero-eq-small-hide astero-eq-medium-12 margin10"><div class="small-font-size"><span class="asterofont asterofont-heavy-cloud"></span> Cloudiness</div><span class="astero-fc-cloud4"></span>%</div>
                                                                        <div class="astero-eq-small-hide astero-eq-medium-12"><div class="small-font-size"><span class="asterofont asterofont-droplet"></span> Humidity</div><span class="astero-fc-humidity4"></span>%</div>
                                                                </div>
                                                        </li>
                                                                                                                <li class="astero-eq-medium-hide">
                                                                <div class="astero-row">
                                                                        <div class="astero-eq-small-3 astero-eq-medium-12"><div class="astero-fc-date">THU 10</div></div>
                                                                        <div class="astero-eq-small-2 astero-eq-medium-12"><div class="astero-fc-icon astero-fc-icon5 asterofont"></div></div>
                                                                        <div class="astero-eq-small-3 astero-eq-medium-12"><div class="astero-fc-temp margin10"><span class="astero-fc-lo-temp5"></span><span class="astero-unit">&deg;F</span> | <span class="astero-fc-hi-temp5"></span><span class="astero-unit">&deg;F</span></div></div>
                                                                        <div class="astero-eq-small-4 astero-eq-medium-12 margin20 astero-fc-condition astero-fc-condition5"></div>
                                                                        <div class="astero-eq-small-hide astero-eq-medium-12 margin10"><div class="small-font-size"><span class="asterofont asterofont-heavy-cloud"></span> Cloudiness</div><span class="astero-fc-cloud5"></span>%</div>
                                                                        <div class="astero-eq-small-hide astero-eq-medium-12"><div class="small-font-size"><span class="asterofont asterofont-droplet"></span> Humidity</div><span class="astero-fc-humidity5"></span>%</div>
                                                                </div>
                                                        </li>
                                                                                                        </ul>
                                        </div>
                                                                                <div class="astero-search">
                                                <a href="javascript:;"><span class="astero-searchicon asterofont-search"></span></a>
                                        </div>
                                                                                <div class="astero-credit">Powered by <a href="http://forecast.io" target="_blank">Forecast</a></div>                                </div>
                        </div>
                </div>
        </div>
                        <div class="astero-form center">
                <form method="post" action="javascript:;">
                        <p class="margin30">I want to find the weather for <input type="text" name="location" placeholder="a city or zip code" /> in <select name="units"><option value="metric">&deg;C</option><option value="imperial">&deg;F</option></select> .</p>
                        <button><span class="asterofont asterofont-search astero-searchicon"></span></button>
                </form>
                <div class="astero-closeform"><a href="javascript:;">&times;</a></div>
        </div>
        </div></div></div><!-- .widget /--><div id="zoom_widget-2" class="widget zoom_widget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><img src="http://www.homefrontmagazine.com/wp-content/plugins/Zoom/elements/images/17/100.png" id="100" alt="alt="100%"" style="display:inline;cursor:pointer; height:0px" onclick="revertStyles_my(2); return false; "/>
	<img src="http://www.homefrontmagazine.com/wp-content/plugins/Zoom/elements/images/17/minus.png" id="minus" alt="alt="-"" style="display:inline;cursor:pointer; height:75px" onclick="changeFontSize_my(-2); return false; "/>
	<img src="http://www.homefrontmagazine.com/wp-content/plugins/Zoom/elements/images/17/plus.png" id="plus" alt="alt="+"" style="display:inline;cursor:pointer; height:75px" onclick="changeFontSize_my(2); return false; "/>
	</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan e3lan-bottom">		</div>
<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="image-3" class="footer-widget widget_image"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container">
</div></div><!-- .widget /-->		</div>
	
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="image-2" class="footer-widget widget_image"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container">
</div></div><!-- .widget /--><div id="image-4" class="footer-widget widget_image"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container">
</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by <a href="http://www.wordpress.com">WordPress</a> | Designed by <a href="http://www.tielabs.com">Tielabs</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/HomeFrontMagazineSeniorPublication?fref=ts" target="_blank"><i class="fa fa-facebook"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2017, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='e215131fded164b678b55ccdff375032';
hf4V='573b8ed059989845bd32fba93da1a44b';
cm4S="form[action='http://www.homefrontmagazine.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
	<div style="display:none">
	<div class="grofile-hash-map-48401b9d5fa1ce7b152aeee14eb07c14">
	</div>
	</div>
<div id="reading-position-indicator"></div><script type='text/javascript' src='http://www.homefrontmagazine.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://www.homefrontmagazine.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.homefrontmagazine.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.homefrontmagazine.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tocplus = {"visibility_show":"show","visibility_hide":"hide","width":"Auto"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.homefrontmagazine.com/wp-content/plugins/table-of-contents-plus/front.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/last-total-solar-eclipses-u-s\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/www.homefrontmagazine.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.homefrontmagazine.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='//www.homefrontmagazine.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript' src='//www.homefrontmagazine.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/last-total-solar-eclipses-u-s\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.homefrontmagazine.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/last-total-solar-eclipses-u-s\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_dd4199d24023ac92e6976703452243a4"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.homefrontmagazine.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var voice_search = {"button_message":"Speech Input","talk_message":"Start Talking\u2026"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.homefrontmagazine.com/wp-content/plugins/voice-search/js/voice-search.min%20.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.homefrontmagazine.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.homefrontmagazine.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://www.homefrontmagazine.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://www.homefrontmagazine.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://www.homefrontmagazine.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js'></script>
<script type='text/javascript' src='http://www.homefrontmagazine.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.homefrontmagazine.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.homefrontmagazine.com/wp-content/themes/sahifa/js/search.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var astero_fc_vars = {"fc_api":"bee31356ad53a377107758d95f5a368a","na":"N\/A","n":"N","nne":"NNE","ne":"NE","ene":"ENE","e":"E","ese":"ESE","se":"SE","sse":"SSE","s":"S","ssw":"SSW","sw":"SW","wsw":"WSW","w":"W","wnw":"WNW","nw":"NW","nnw":"NNW","am":"am","pm":"pm"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.homefrontmagazine.com/wp-content/plugins/astero/public/js/astero-fc.min.js'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?sensor=false'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201731.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'90997063',post:'5847',tz:'-4',srv:'www.homefrontmagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '90997063', '5847' ]);
</script>
</body>
</html>