<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.homefrontmagazine.com/xmlrpc.php" />
<title>Veganuary - Home Front Magazine</title>
<meta property="og:title" content="Veganuary - Home Front Magazine"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="By CYN LoPINTO Editor-in-chief, gerontologist There has been a lot in the media lately about plant-b"/>
<meta property="og:url" content="http://www.homefrontmagazine.com/veganuary/"/>
<meta property="og:site_name" content="Home Front Magazine"/>
<meta property="og:image" content="http://www.homefrontmagazine.com/wp-content/uploads/2018/01/Jan-2018-Veganuary-feature-1.jpg" />

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.homefrontmagazine.com/veganuary/" />
<link rel="publisher" href="https://plus.google.com/109042215433497219107/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Veganuary - Home Front Magazine" />
<meta property="og:description" content="January is the perfect month to try eating vegan." />
<meta property="og:url" content="http://www.homefrontmagazine.com/veganuary/" />
<meta property="og:site_name" content="Home Front Magazine" />
<meta property="article:section" content="Current Issue" />
<meta property="article:published_time" content="2018-01-02T12:32:04-05:00" />
<meta property="article:modified_time" content="2018-01-02T12:46:53-05:00" />
<meta property="og:updated_time" content="2018-01-02T12:46:53-05:00" />
<meta property="og:image" content="http://www.homefrontmagazine.com/wp-content/uploads/2018/01/Jan-2018-Veganuary-feature-1.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="281" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.homefrontmagazine.com\/","name":"Home Front Magazine","alternateName":"Online Magazine For Seniors","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.homefrontmagazine.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.homefrontmagazine.com\/veganuary\/","sameAs":["https:\/\/plus.google.com\/109042215433497219107\/posts"],"@id":"#organization","name":"Homefront Magazine","logo":"http:\/\/www.homefrontmagazine.com\/wp-content\/uploads\/2015\/05\/hf_logo_green.gif"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Home Front Magazine &raquo; Feed" href="http://www.homefrontmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Home Front Magazine &raquo; Comments Feed" href="http://www.homefrontmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Home Front Magazine &raquo; Veganuary Comments Feed" href="http://www.homefrontmagazine.com/veganuary/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.homefrontmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-insta-style-css'  href='http://www.homefrontmagazine.com/wp-content/plugins/instanow/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='astero_css-css'  href='http://www.homefrontmagazine.com/wp-content/plugins/astero/public/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='astero_custom_css-css'  href='http://www.homefrontmagazine.com/wp-content/plugins/astero/public/css/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.homefrontmagazine.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='ts_fab_css-css'  href='http://www.homefrontmagazine.com/wp-content/plugins/fancier-author-box/css/ts-fab.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='toc-screen-css'  href='http://www.homefrontmagazine.com/wp-content/plugins/table-of-contents-plus/screen.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='http://www.homefrontmagazine.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='http://www.homefrontmagazine.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='voice-search-css'  href='http://www.homefrontmagazine.com/wp-content/plugins/voice-search/css/voice-search.min.css' type='text/css' media='screen' />
<link rel='stylesheet' id='tie-style-css'  href='http://www.homefrontmagazine.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-woocommerce-css'  href='http://www.homefrontmagazine.com/wp-content/themes/sahifa/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://www.homefrontmagazine.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.homefrontmagazine.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.homefrontmagazine.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tie_insta = {"ajaxurl":"http:\/\/www.homefrontmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.homefrontmagazine.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.homefrontmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.homefrontmagazine.com/wp-content/plugins/fancier-author-box/js/ts-fab.min.js'></script>
<script type='text/javascript' src='http://www.homefrontmagazine.com/wp-content/plugins/taqyeem/js/tie.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.homefrontmagazine.com\/wp-admin\/admin-ajax.php","security":"e46ff50b28","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.homefrontmagazine.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.7.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.homefrontmagazine.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js'></script>
<link rel='https://api.w.org/' href='http://www.homefrontmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.homefrontmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.homefrontmagazine.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://wp.me/p69Ouz-1BA' />
<link rel="alternate" type="application/json+oembed" href="http://www.homefrontmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.homefrontmagazine.com%2Fveganuary%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.homefrontmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.homefrontmagazine.com%2Fveganuary%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-108058694-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-108058694-2');
</script><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://www.homefrontmagazine.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen">

</style>

<meta name="msvalidate.01" content="10BE84D7031277BD527D285634D8630E" />
<!-- <meta name="vfb" version="2.9.4" /> -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.homefrontmagazine.com/?wordfence_logHuman=1&hid=AE6399386B8088D94788604703D7FC8F');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://www.homefrontmagazine.com/wp-content/themes/sahifa/favicon.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://www.homefrontmagazine.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.homefrontmagazine.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.homefrontmagazine.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.homefrontmagazine.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.homefrontmagazine.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen">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</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/www.homefrontmagazine.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/www.homefrontmagazine.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
				<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
table > tbody > tr > td:nth-child(2) ol li {
	list-style-type: upper-alpha !important;
}			</style>
		
<script type='text/javascript' src='http://www.homefrontmagazine.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>
<body id="top" class="post-template-default single single-post postid-6174 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://www.homefrontmagazine.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/HomeFrontMagazineSeniorPublication?fref=ts" target="_blank"><i class="fa fa-facebook"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Friday , January 5 2018</span>
				<div class="top-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-1974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1974"><a href="http://www.homefrontmagazine.com/">Home</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="http://www.homefrontmagazine.com/about-us/">About Us</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="http://www.homefrontmagazine.com/advertise/">Advertise</a></li>
<li id="menu-item-1053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1053"><a href="http://www.homefrontmagazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-953"><a href="http://www.homefrontmagazine.com/helpful-links/">Helpful Links</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://www.homefrontmagazine.com/contact-us/">Contact Us</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://www.homefrontmagazine.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/HomeFrontMagazineSeniorPublication?fref=ts" target="_blank"><i class="fa fa-facebook"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="Home Front Magazine" href="http://www.homefrontmagazine.com/">
					<img src="http://www.homefrontmagazine.com/wp-content/uploads/2015/05/home_front_final_logo.png" alt="Home Front Magazine"  /><strong>Home Front Magazine A Publication for Seniors</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">
			<a href="" title="" >
				<img src="http://www.homefrontmagazine.com/wp-content/uploads/2015/06/Gerontologist_cropped1.jpg" alt="" />
			</a>
				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-section-menu" class="menu"><li id="menu-item-1042" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1042"><a href="http://www.homefrontmagazine.com/category/feature/">Feature Article</a></li>
<li id="menu-item-1043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1043"><a href="http://www.homefrontmagazine.com/category/editor/">From The Editor</a></li>
<li id="menu-item-1045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1045"><a href="http://www.homefrontmagazine.com/category/thenandnow/">Then &#038; Now</a></li>
<li id="menu-item-1047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1047"><a href="http://www.homefrontmagazine.com/category/techwhisperer/">The Tech Whisperer</a></li>
<li id="menu-item-1044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1044"><a href="http://www.homefrontmagazine.com/category/comeandgetit/">Come and Get It</a></li>
<li id="menu-item-1048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1048"><a href="http://www.homefrontmagazine.com/category/topfive/">Top 5</a></li>
<li id="menu-item-1904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1904"><a href="http://www.homefrontmagazine.com/category/spotlight/">Spotlight</a></li>
<li id="menu-item-1905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1905"><a href="http://www.homefrontmagazine.com/category/smallblessings/">Small Blessings</a></li>
<li id="menu-item-1046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1046"><a href="http://www.homefrontmagazine.com/category/funpages/">Fun Pages</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">
	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://www.homefrontmagazine.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.homefrontmagazine.com/category/currentissue/">Current Issue</a></span> <span class="delimiter">/</span> <span class="current">Veganuary</span></div>
		

		
		<article class="post-listing post-6174 post type-post status-publish format-standard has-post-thumbnail  category-currentissue category-feature" id="the-post">
			
			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Veganuary</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://www.homefrontmagazine.com/author/cynthia/" title="">Cynthia Lopinto </a></span>
	
	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://www.homefrontmagazine.com/category/currentissue/" rel="category tag">Current Issue</a>, <a href="http://www.homefrontmagazine.com/category/feature/" rel="category tag">Feature Article</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="http://www.homefrontmagazine.com/veganuary/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>31 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=http://wp.me/p69Ouz-1BA" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=Veganuary&url=http://wp.me/p69Ouz-1BA" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http://wp.me/p69Ouz-1BA&amp;name=Veganuary" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=http://wp.me/p69Ouz-1BA&title=Veganuary" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://wp.me/p69Ouz-1BA&title=Veganuary" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=http://wp.me/p69Ouz-1BA&amp;description=Veganuary&amp;media=http://www.homefrontmagazine.com/wp-content/uploads/2018/01/Jan-2018-Veganuary-feature-1.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
					
					<p><b>By CYN LoPINTO<br />
Editor-in-chief, gerontologist</b></p>
<p><a href="http://www.homefrontmagazine.com/wp-content/uploads/2018/01/jan-2018-Veganuary-1st.jpg"><img class="alignleft size-thumbnail wp-image-6178" src="http://www.homefrontmagazine.com/wp-content/uploads/2018/01/jan-2018-Veganuary-1st-150x150.jpg" alt="" width="150" height="150" srcset="http://www.homefrontmagazine.com/wp-content/uploads/2018/01/jan-2018-Veganuary-1st-150x150.jpg 150w, http://www.homefrontmagazine.com/wp-content/uploads/2018/01/jan-2018-Veganuary-1st-200x200.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" /></a>There has been a lot in the media lately about plant-based diets, vegetarianism and veganism. Many people and businesses have participated in “Meatless Mondays” where eating meat-free one day out of the week is practiced. Most restaurants offer vegetarian and vegan options on their menu to accommodate this growing trend. For establishments where these options aren’t listed, chefs can usually tweak a dish by either omitting ingredients or creating something new. In today’s competitive food industry, these offerings are a must.</p>
<p><a href="http://www.homefrontmagazine.com/wp-content/uploads/2018/01/Jan-2018-Veganuary-feature.jpg"><img class="alignright size-thumbnail wp-image-6175" src="http://www.homefrontmagazine.com/wp-content/uploads/2018/01/Jan-2018-Veganuary-feature-150x150.jpg" alt="" width="150" height="150" srcset="http://www.homefrontmagazine.com/wp-content/uploads/2018/01/Jan-2018-Veganuary-feature-150x150.jpg 150w, http://www.homefrontmagazine.com/wp-content/uploads/2018/01/Jan-2018-Veganuary-feature-200x200.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" /></a>Another term you may have heard recently (especially this time of year) is Veganuary. This is a charity started in England in 2014 that encourages people to try veganism for the month of January. Their mission is to change public attitudes and awareness about eating vegan and the affects eating meat and dairy have on animals and the environment. Since January is traditionally the month of resolutions and lifestyle change, it is the perfect time of year to make the switch.</p>
<p><a href="http://www.homefrontmagazine.com/wp-content/uploads/2018/01/Jan-2018-Veganuary-menu.jpg"><img class="alignleft size-thumbnail wp-image-6176" src="http://www.homefrontmagazine.com/wp-content/uploads/2018/01/Jan-2018-Veganuary-menu-150x150.jpg" alt="" width="150" height="150" srcset="http://www.homefrontmagazine.com/wp-content/uploads/2018/01/Jan-2018-Veganuary-menu-150x150.jpg 150w, http://www.homefrontmagazine.com/wp-content/uploads/2018/01/Jan-2018-Veganuary-menu-200x200.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" /></a>The American website <a href="http://www.veganuary.com/us" target="_blank" rel="noopener noreferrer">www.veganuary.com/us</a> is full of information and resources to begin. You can sign up for a free vegan starter kit to kick off your journey. This kit helps with meal planning, nutritional concerns, shopping tips and more. The website also has a large section of delicious recipes that can be downloaded and printed out. Veganuary also provides a guide for eating out, which can be a real challenge for those eating vegan.</p>
<p><a href="http://www.homefrontmagazine.com/wp-content/uploads/2018/01/jan-2018-Veganuary-cows.jpg"><img class="alignright size-thumbnail wp-image-6177" src="http://www.homefrontmagazine.com/wp-content/uploads/2018/01/jan-2018-Veganuary-cows-150x150.jpg" alt="" width="150" height="150" srcset="http://www.homefrontmagazine.com/wp-content/uploads/2018/01/jan-2018-Veganuary-cows-150x150.jpg 150w, http://www.homefrontmagazine.com/wp-content/uploads/2018/01/jan-2018-Veganuary-cows-200x200.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" /></a>The reasons why people may decide to eat vegan involves many factors. Veganuary divides their website into the four most popular subcategories. Their categories are Animals, Environment, Health and Nutrition. You can click on the issues that resonate with you the most to learn more. Even if you can’t imagine committing to a lifetime of eating vegan, the idea of trying it for a month is doable. Or if you just want to find out more about plant-based eating, Veganuary can help. The website gives you the support you need for wherever you are on your journey.</p>
<p>For more information &#8211; visit <a href="http://www.veganuary.com/us/" target="_blank" rel="noopener noreferrer">www.veganuary.com/us/</a></p>
<p>&nbsp;</p>
<div id="ts-fab-below" class="ts-fab-wrapper"><span class="screen-reader-text">The following two tabs change content below.</span><ul class="ts-fab-list"><li class="ts-fab-bio-link"><a href="#ts-fab-bio-below">Bio</a></li><li class="ts-fab-latest-posts-link"><a href="#ts-fab-latest-posts-below">Latest Posts</a></li></ul><div class="ts-fab-tabs">
	<div class="ts-fab-tab" id="ts-fab-bio-below">
		<div class="ts-fab-avatar"><img src="http://1.gravatar.com/avatar/48401b9d5fa1ce7b152aeee14eb07c14?s=80&#038;d=mm&#038;r=g" width="80" height="80" alt="" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" /><div class="ts-fab-social-links"></div>
		</div>
		
		<div class="ts-fab-text">
			<div class="ts-fab-header"><h4>Cynthia Lopinto</h4></div><!-- /.ts-fab-header -->
			<div class="ts-fab-content">Cyn LoPinto, M.A. is a gerontologist focusing on significant issues affecting older adults and their families. Her areas of interest include lifestyle enrichment, family dynamics, and caregiver support. Cyn has worked in both the recreational and healthcare industries.</div>
		</div>
	</div>
	<div class="ts-fab-tab" id="ts-fab-latest-posts-below">
		<div class="ts-fab-avatar"><img src="http://1.gravatar.com/avatar/48401b9d5fa1ce7b152aeee14eb07c14?s=80&#038;d=mm&#038;r=g" width="80" height="80" alt="" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" /><div class="ts-fab-social-links"></div>
		</div>
		<div class="ts-fab-text">
			<div class="ts-fab-header">
				<h4>Latest posts by Cynthia Lopinto <span class="latest-see-all">(<a href="http://www.homefrontmagazine.com/author/cynthia/" rel="nofollow">see all</a>)</span></h4>
			</div>
			<ul class="ts-fab-latest">
				<li>
					<a href="http://www.homefrontmagazine.com/veganuary/">Veganuary</a><span> - January 2, 2018</span> 
				</li>
				<li>
					<a href="http://www.homefrontmagazine.com/lets-talk-sympathy/">Let’s Talk About Sympathy</a><span> - January 2, 2018</span> 
				</li>
				<li>
					<a href="http://www.homefrontmagazine.com/can-get-track-retirement/">You Can Get On Track For Retirement</a><span> - January 2, 2018</span> 
				</li>
				<li>
					<a href="http://www.homefrontmagazine.com/get-back-feet-tips-running-age/">Get Back On Your Feet—Tips For Running At Any Age</a><span> - January 2, 2018</span> 
				</li>
				<li>
					<a href="http://www.homefrontmagazine.com/fun-pages-january-2018/">Fun Pages January 2018</a><span> - January 2, 2018</span> 
				</li>
		</ul></div>
	</div>
		</div>
	</div>					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=http://wp.me/p69Ouz-1BA" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=Veganuary&url=http://wp.me/p69Ouz-1BA" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http://wp.me/p69Ouz-1BA&amp;name=Veganuary" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=http://wp.me/p69Ouz-1BA&title=Veganuary" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://wp.me/p69Ouz-1BA&title=Veganuary" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=http://wp.me/p69Ouz-1BA&amp;description=Veganuary&amp;media=http://www.homefrontmagazine.com/wp-content/uploads/2018/01/Jan-2018-Veganuary-feature-1.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2018-01-02T12:32:04+00:00","datePublished":"2018-01-02T12:32:04+00:00","dateModified":"2018-01-02T12:46:53+00:00","headline":"Veganuary","name":"Veganuary","keywords":[],"url":"http:\/\/www.homefrontmagazine.com\/veganuary\/","description":"By CYN LoPINTO Editor-in-chief, gerontologist There has been a lot in the media lately about plant-based diets, vegetarianism and veganism. Many people and businesses have participated in \u201cMeatless Mo","copyrightYear":"2018","publisher":{"@id":"#Publisher","@type":"Organization","name":"Home Front Magazine","logo":{"@type":"ImageObject","url":"http:\/\/www.homefrontmagazine.com\/wp-content\/uploads\/2015\/05\/home_front_final_logo.png"},"sameAs":["https:\/\/www.facebook.com\/HomeFrontMagazineSeniorPublication?fref=ts"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.homefrontmagazine.com\/veganuary\/"},"author":{"@type":"Person","name":"Cynthia Lopinto","url":"http:\/\/www.homefrontmagazine.com\/author\/cynthia\/"},"articleSection":"Current Issue,Feature Article","articleBody":"By CYN LoPINTO\r\nEditor-in-chief, gerontologist\r\n\r\nThere has been a lot in the media lately about plant-based diets, vegetarianism and veganism. Many people and businesses have participated in \u201cMeatless Mondays\u201d where eating meat-free one day out of the week is practiced. Most restaurants offer vegetarian and vegan options on their menu to accommodate this growing trend. For establishments where these options aren\u2019t listed, chefs can usually tweak a dish by either omitting ingredients or creating something new. In today\u2019s competitive food industry, these offerings are a must.\r\n\r\nAnother term you may have heard recently (especially this time of year) is Veganuary. This is a charity started in England in 2014 that encourages people to try veganism for the month of January. Their mission is to change public attitudes and awareness about eating vegan and the affects eating meat and dairy have on animals and the environment. Since January is traditionally the month of resolutions and lifestyle change, it is the perfect time of year to make the switch.\r\n\r\nThe American website www.veganuary.com\/us is full of information and resources to begin. You can sign up for a free vegan starter kit to kick off your journey. This kit helps with meal planning, nutritional concerns, shopping tips and more. The website also has a large section of delicious recipes that can be downloaded and printed out. Veganuary also provides a guide for eating out, which can be a real challenge for those eating vegan.\r\n\r\nThe reasons why people may decide to eat vegan involves many factors. Veganuary divides their website into the four most popular subcategories. Their categories are Animals, Environment, Health and Nutrition. You can click on the issues that resonate with you the most to learn more. Even if you can\u2019t imagine committing to a lifetime of eating vegan, the idea of trying it for a month is doable. Or if you just want to find out more about plant-based eating, Veganuary can help. The website gives you the support you need for wherever you are on your journey.\r\n\r\nFor more information - visit www.veganuary.com\/us\/\r\n\r\n&nbsp;","image":{"@type":"ImageObject","url":"http:\/\/www.homefrontmagazine.com\/wp-content\/uploads\/2018\/01\/Jan-2018-Veganuary-feature-1.jpg","width":696,"height":281}}</script>
		</article><!-- .post-listing -->
		

		
		

				<div class="post-navigation">
			<div class="post-previous"><a href="http://www.homefrontmagazine.com/lets-talk-sympathy/" rel="prev"><span>Previous</span> Let’s Talk About Sympathy</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
		
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://www.homefrontmagazine.com/lets-talk-sympathy/">
					<img width="310" height="165" src="http://www.homefrontmagazine.com/wp-content/uploads/2017/12/Jan-2018-NAPS-sympathy-feature-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://www.homefrontmagazine.com/lets-talk-sympathy/" rel="bookmark">Let’s Talk About Sympathy</a></h2>
			<p>Help your loved ones heal by giving them time to talk and share memories.</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/veganuary/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.homefrontmagazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6174' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="zoom_widget-3" class="widget zoom_widget"><div class="widget-top"><h4>Change Size</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><script type="text/javascript">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</script>


<img src="http://www.homefrontmagazine.com/wp-content/plugins/Zoom/elements/images/17/100.png" id="100" alt="alt="100%"" style="display:inline;cursor:pointer; height:0px" onclick="revertStyles_my(2); return false; "/>
	<img src="http://www.homefrontmagazine.com/wp-content/plugins/Zoom/elements/images/17/minus.png" id="minus" alt="alt="-"" style="display:inline;cursor:pointer; height:75px" onclick="changeFontSize_my(-2); return false; "/>
	<img src="http://www.homefrontmagazine.com/wp-content/plugins/Zoom/elements/images/17/plus.png" id="plus" alt="alt="+"" style="display:inline;cursor:pointer; height:75px" onclick="changeFontSize_my(2); return false; "/>
	</div></div><!-- .widget /--><div id="black-studio-tinymce-2" class="widget widget_black_studio_tinymce"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget"><p><a href="http://www.homefrontmagazine.com/wp-content/uploads/2015/04/Helpful-Links.jpg"><img class="alignnone wp-image-998 size-thumbnail" src="http://www.homefrontmagazine.com/wp-content/uploads/2015/04/Helpful-Links-150x150.jpg" alt="Check out our helpful links" width="150" height="150" /></a></p>
<p><a href="http://www.homefrontmagazine.com/helpful-links/">Helpful Links</a> - Check out our extensive Helpful Links section</p>
<hr />
<p><a href="http://www.homefrontmagazine.com/wp-content/uploads/2015/05/spotlights-colored.jpg"><img class="alignnone size-thumbnail wp-image-1020" src="http://www.homefrontmagazine.com/wp-content/uploads/2015/05/spotlights-colored-150x150.jpg" alt="spotlights - colored" width="150" height="150" /></a></p>
<p><a href="http://www.homefrontmagazine.com/category/spotlight">Spotlight</a> - Take a look and a listen to these videos that will surely brighten up your day.</p>
<hr />
<p><a href="http://www.homefrontmagazine.com/wp-content/uploads/2015/05/tubbaby.jpg"><img class="alignnone size-thumbnail wp-image-1371" src="http://www.homefrontmagazine.com/wp-content/uploads/2015/05/tubbaby-150x150.jpg" alt="tubbaby" width="150" height="150" /></a></p>
<p><a href="http://www.homefrontmagazine.com/small-blessings-reader-submissions/">Small Blessings Reader Submission</a> - We are looking for funny and touching stories involving the children that have brightened up your life. Send us your memories (50 words or less) and your story might be put online for other readers to share.</p>
<hr />
<p><a href="http://www.homefrontmagazine.com/wp-content/uploads/2015/04/Remember-when-catagory1.jpg"><img class="size-thumbnail wp-image-1070 alignnone" src="http://www.homefrontmagazine.com/wp-content/uploads/2015/04/Remember-when-catagory1-150x150.jpg" alt="Remember when catagory" width="150" height="150" /></a></p>
<p><a href="http://www.homefrontmagazine.com/remember-when-reader-submissions/">Remember When Reader Submission</a> - <strong> </strong><strong>What was your favorite “snow day” memory as a child?</strong></p>
<p><strong> </strong></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<hr />
<p>&nbsp;</p>
<p><a href="http://www.homefrontmagazine.com/wp-content/uploads/2015/05/clipboard.jpg"><img class="size-thumbnail wp-image-2037 alignnone" src="http://www.homefrontmagazine.com/wp-content/uploads/2015/05/clipboard-150x150.jpg" alt="clipboard" width="150" height="150" /></a></p>
<p><a href="http://www.homefrontmagazine.com/category/surveys/">Surveys</a> -  <strong>Do you worry about global warming? </strong></p>
</div></div></div><!-- .widget /--><div id="astero_widget-2" class="widget widget_astero_widget"><div class="widget-top"><h4>Weather</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div id="astero2349" class="astero astero-forecast radius" data-astero_fc='{"lat":"","lon":"", "units": "us", "unit_c": "&deg;C", "unit_f": "&deg;F"}'>
        <div class="astero-background">
                        </div>
        <div class="astero-large astero-full">
                <div class="astero-large-container">
                        <div class="astero-content">
                                <div class="astero-inner">
                                        <div class="astero-location">
                                                ______
                                        </div>
                                        <div class="astero-date small-font-size">
                                                January 5th 2018, Friday                                        </div>
                                        <div class="astero-temp margin10"><span class="astero-temperature"></span><span class="astero-unit">&deg;F</span></div>
                                        <div class="astero-icon margin30">
                                                <span class="astero-code asterofont"></span>&nbsp;&nbsp;&nbsp;<span class="astero-condition">___</span>
                                        </div>
                                        <ul class="astero-details astero-small-blck-grid-2 astero-row">
                                                <li>
                                                        <div class="astero-row astero-hi-lo-temp">
                                                                <div class="astero-small-4"><span class="asterofont astero-details-icon asterofont-thermometer"></span></div>
                                                                <div class="astero-small-8">TEMPERATURE<br /><span class="astero-lo-temp"></span><span class="astero-unit">&deg;F</span> | <span class="astero-hi-temp"></span><span class="astero-unit">&deg;F</span></div>    
                                                        </div>
                                                </li>
                                                <li>
                                                        <div class="astero-row astero-humidity">
                                                                <div class="astero-small-4"><span class="asterofont asterofont-droplets astero-details-icon"></span></div>
                                                                <div class="astero-small-8">HUMIDITY<br /><span class="astero-humidity-text"></span>%</div>  
                                                        </div>
                                                </li>
                                                <li>
                                                        <div class="astero-row astero-wind">
                                                                <div class="astero-small-4"><span class="asterofont astero-details-icon asterofont-windy"></span></div>
                                                                <div class="astero-small-8">WIND<br /><span class="astero-wind-text"></span>MPH</div>  <!-- imperial: miles per hour metric: meters per second -->
                                                        </div>
                                                </li>
                                                <li>
                                                        <div class="astero-row astero-cloudiness">
                                                                <div class="astero-small-4"><span class="asterofont astero-details-icon asterofont-heavy-cloud"></span></div>
                                                                <div class="astero-small-8">CLOUDINESS<br /><span class="astero-cloud-text"></span>%</div>  
                                                        </div>
                                                </li>
                                                <li class="astero-eq-medium-hide astero-eq-xsmall-hide">
                                                        <div class="astero-row astero-sunrise">
                                                                <div class="astero-small-4"><span class="asterofont asterofont-sunrise astero-details-icon"></span></div>
                                                                <div class="astero-small-8">SUNRISE<br /><span class="astero-sunrise-text"></span></div>  
                                                        </div>
                                                </li>
                                                <li class="astero-eq-medium-hide astero-eq-xsmall-hide">
                                                        <div class="astero-row astero-sunset">
                                                                <div class="astero-small-4"><span class="asterofont asterofont-sunset astero-details-icon"></span></div>
                                                                <div class="astero-small-8">SUNSET<br /><span class="astero-sunset-text"></span></div>  
                                                        </div>
                                                </li>
                                        </ul>
                                        <div class="astero-fc astero-eq-small-hide astero-eq-xsmall-hide">
                                                <ul class="astero-small-blck-grid-1">
                                                                                                                <li>
                                                                <div class="astero-row">
                                                                        <div class="astero-eq-small-3 astero-eq-medium-12"><div class="astero-fc-date">SUN 7</div></div>
                                                                        <div class="astero-eq-small-2 astero-eq-medium-12"><div class="astero-fc-icon astero-fc-icon0 asterofont"></div></div>
                                                                        <div class="astero-eq-small-3 astero-eq-medium-12"><div class="astero-fc-temp margin10"><span class="astero-fc-lo-temp0"></span><span class="astero-unit">&deg;F</span> | <span class="astero-fc-hi-temp0"></span><span class="astero-unit">&deg;F</span></div></div>
                                                                        <div class="astero-eq-small-4 astero-eq-medium-12 margin20 astero-fc-condition astero-fc-condition0"></div>
                                                                        <div class="astero-eq-small-hide astero-eq-medium-12 margin10"><div class="small-font-size"><span class="asterofont asterofont-heavy-cloud"></span> Cloudiness</div><span class="astero-fc-cloud0"></span>%</div>
                                                                        <div class="astero-eq-small-hide astero-eq-medium-12"><div class="small-font-size"><span class="asterofont asterofont-droplet"></span> Humidity</div><span class="astero-fc-humidity0"></span>%</div>
                                                                </div>
                                                        </li>
                                                                                                                <li>
                                                                <div class="astero-row">
                                                                        <div class="astero-eq-small-3 astero-eq-medium-12"><div class="astero-fc-date">MON 8</div></div>
                                                                        <div class="astero-eq-small-2 astero-eq-medium-12"><div class="astero-fc-icon astero-fc-icon1 asterofont"></div></div>
                                                                        <div class="astero-eq-small-3 astero-eq-medium-12"><div class="astero-fc-temp margin10"><span class="astero-fc-lo-temp1"></span><span class="astero-unit">&deg;F</span> | <span class="astero-fc-hi-temp1"></span><span class="astero-unit">&deg;F</span></div></div>
                                                                        <div class="astero-eq-small-4 astero-eq-medium-12 margin20 astero-fc-condition astero-fc-condition1"></div>
                                                                        <div class="astero-eq-small-hide astero-eq-medium-12 margin10"><div class="small-font-size"><span class="asterofont asterofont-heavy-cloud"></span> Cloudiness</div><span class="astero-fc-cloud1"></span>%</div>
                                                                        <div class="astero-eq-small-hide astero-eq-medium-12"><div class="small-font-size"><span class="asterofont asterofont-droplet"></span> Humidity</div><span class="astero-fc-humidity1"></span>%</div>
                                                                </div>
                                                        </li>
                                                                                                                <li>
                                                                <div class="astero-row">
                                                                        <div class="astero-eq-small-3 astero-eq-medium-12"><div class="astero-fc-date">TUE 9</div></div>
                                                                        <div class="astero-eq-small-2 astero-eq-medium-12"><div class="astero-fc-icon astero-fc-icon2 asterofont"></div></div>
                                                                        <div class="astero-eq-small-3 astero-eq-medium-12"><div class="astero-fc-temp margin10"><span class="astero-fc-lo-temp2"></span><span class="astero-unit">&deg;F</span> | <span class="astero-fc-hi-temp2"></span><span class="astero-unit">&deg;F</span></div></div>
                                                                        <div class="astero-eq-small-4 astero-eq-medium-12 margin20 astero-fc-condition astero-fc-condition2"></div>
                                                                        <div class="astero-eq-small-hide astero-eq-medium-12 margin10"><div class="small-font-size"><span class="asterofont asterofont-heavy-cloud"></span> Cloudiness</div><span class="astero-fc-cloud2"></span>%</div>
                                                                        <div class="astero-eq-small-hide astero-eq-medium-12"><div class="small-font-size"><span class="asterofont asterofont-droplet"></span> Humidity</div><span class="astero-fc-humidity2"></span>%</div>
                                                                </div>
                                                        </li>
                                                                                                                <li>
                                                                <div class="astero-row">
                                                                        <div class="astero-eq-small-3 astero-eq-medium-12"><div class="astero-fc-date">WED 10</div></div>
                                                                        <div class="astero-eq-small-2 astero-eq-medium-12"><div class="astero-fc-icon astero-fc-icon3 asterofont"></div></div>
                                                                        <div class="astero-eq-small-3 astero-eq-medium-12"><div class="astero-fc-temp margin10"><span class="astero-fc-lo-temp3"></span><span class="astero-unit">&deg;F</span> | <span class="astero-fc-hi-temp3"></span><span class="astero-unit">&deg;F</span></div></div>
                                                                        <div class="astero-eq-small-4 astero-eq-medium-12 margin20 astero-fc-condition astero-fc-condition3"></div>
                                                                        <div class="astero-eq-small-hide astero-eq-medium-12 margin10"><div class="small-font-size"><span class="asterofont asterofont-heavy-cloud"></span> Cloudiness</div><span class="astero-fc-cloud3"></span>%</div>
                                                                        <div class="astero-eq-small-hide astero-eq-medium-12"><div class="small-font-size"><span class="asterofont asterofont-droplet"></span> Humidity</div><span class="astero-fc-humidity3"></span>%</div>
                                                                </div>
                                                        </li>
                                                                                                                <li class="astero-eq-medium-hide">
                                                                <div class="astero-row">
                                                                        <div class="astero-eq-small-3 astero-eq-medium-12"><div class="astero-fc-date">THU 11</div></div>
                                                                        <div class="astero-eq-small-2 astero-eq-medium-12"><div class="astero-fc-icon astero-fc-icon4 asterofont"></div></div>
                                                                        <div class="astero-eq-small-3 astero-eq-medium-12"><div class="astero-fc-temp margin10"><span class="astero-fc-lo-temp4"></span><span class="astero-unit">&deg;F</span> | <span class="astero-fc-hi-temp4"></span><span class="astero-unit">&deg;F</span></div></div>
                                                                        <div class="astero-eq-small-4 astero-eq-medium-12 margin20 astero-fc-condition astero-fc-condition4"></div>
                                                                        <div class="astero-eq-small-hide astero-eq-medium-12 margin10"><div class="small-font-size"><span class="asterofont asterofont-heavy-cloud"></span> Cloudiness</div><span class="astero-fc-cloud4"></span>%</div>
                                                                        <div class="astero-eq-small-hide astero-eq-medium-12"><div class="small-font-size"><span class="asterofont asterofont-droplet"></span> Humidity</div><span class="astero-fc-humidity4"></span>%</div>
                                                                </div>
                                                        </li>
                                                                                                                <li class="astero-eq-medium-hide">
                                                                <div class="astero-row">
                                                                        <div class="astero-eq-small-3 astero-eq-medium-12"><div class="astero-fc-date">FRI 12</div></div>
                                                                        <div class="astero-eq-small-2 astero-eq-medium-12"><div class="astero-fc-icon astero-fc-icon5 asterofont"></div></div>
                                                                        <div class="astero-eq-small-3 astero-eq-medium-12"><div class="astero-fc-temp margin10"><span class="astero-fc-lo-temp5"></span><span class="astero-unit">&deg;F</span> | <span class="astero-fc-hi-temp5"></span><span class="astero-unit">&deg;F</span></div></div>
                                                                        <div class="astero-eq-small-4 astero-eq-medium-12 margin20 astero-fc-condition astero-fc-condition5"></div>
                                                                        <div class="astero-eq-small-hide astero-eq-medium-12 margin10"><div class="small-font-size"><span class="asterofont asterofont-heavy-cloud"></span> Cloudiness</div><span class="astero-fc-cloud5"></span>%</div>
                                                                        <div class="astero-eq-small-hide astero-eq-medium-12"><div class="small-font-size"><span class="asterofont asterofont-droplet"></span> Humidity</div><span class="astero-fc-humidity5"></span>%</div>
                                                                </div>
                                                        </li>
                                                                                                        </ul>
                                        </div>
                                                                                <div class="astero-search">
                                                <a href="javascript:;"><span class="astero-searchicon asterofont-search"></span></a>
                                        </div>
                                                                                <div class="astero-credit">Powered by <a href="http://forecast.io" target="_blank">Forecast</a></div>                                </div>
                        </div>
                </div>
        </div>
                        <div class="astero-form center">
                <form method="post" action="javascript:;">
                        <p class="margin30">I want to find the weather for <input type="text" name="location" placeholder="a city or zip code" /> in <select name="units"><option value="metric">&deg;C</option><option value="imperial">&deg;F</option></select> .</p>
                        <button><span class="asterofont asterofont-search astero-searchicon"></span></button>
                </form>
                <div class="astero-closeform"><a href="javascript:;">&times;</a></div>
        </div>
        </div></div></div><!-- .widget /--><div id="zoom_widget-2" class="widget zoom_widget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><img src="http://www.homefrontmagazine.com/wp-content/plugins/Zoom/elements/images/17/100.png" id="100" alt="alt="100%"" style="display:inline;cursor:pointer; height:0px" onclick="revertStyles_my(2); return false; "/>
	<img src="http://www.homefrontmagazine.com/wp-content/plugins/Zoom/elements/images/17/minus.png" id="minus" alt="alt="-"" style="display:inline;cursor:pointer; height:75px" onclick="changeFontSize_my(-2); return false; "/>
	<img src="http://www.homefrontmagazine.com/wp-content/plugins/Zoom/elements/images/17/plus.png" id="plus" alt="alt="+"" style="display:inline;cursor:pointer; height:75px" onclick="changeFontSize_my(2); return false; "/>
	</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan e3lan-bottom">		</div>
<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="image-3" class="footer-widget widget_image"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container">
</div></div><!-- .widget /-->		</div>
	
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="image-2" class="footer-widget widget_image"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container">
</div></div><!-- .widget /--><div id="image-4" class="footer-widget widget_image"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container">
</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by <a href="http://www.wordpress.com">WordPress</a> | Designed by <a href="http://www.tielabs.com">Tielabs</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/HomeFrontMagazineSeniorPublication?fref=ts" target="_blank"><i class="fa fa-facebook"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2018, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='8454af0b459b32c01526b5aa08c6ced1';
hf4V='b36065e8c81e5aeea21b7e75d4c91976';
cm4S="form[action='http://www.homefrontmagazine.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
	<div style="display:none">
	<div class="grofile-hash-map-48401b9d5fa1ce7b152aeee14eb07c14">
	</div>
	</div>
<div id="reading-position-indicator"></div><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.homefrontmagazine.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.homefrontmagazine.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tocplus = {"visibility_show":"show","visibility_hide":"hide","width":"Auto"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.homefrontmagazine.com/wp-content/plugins/table-of-contents-plus/front.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/veganuary\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/www.homefrontmagazine.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.homefrontmagazine.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='//www.homefrontmagazine.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript' src='//www.homefrontmagazine.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/veganuary\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.homefrontmagazine.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/veganuary\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_dd4199d24023ac92e6976703452243a4"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.homefrontmagazine.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var voice_search = {"button_message":"Speech Input","talk_message":"Start Talking\u2026"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.homefrontmagazine.com/wp-content/plugins/voice-search/js/voice-search.min%20.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.homefrontmagazine.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.homefrontmagazine.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://www.homefrontmagazine.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://www.homefrontmagazine.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://www.homefrontmagazine.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js'></script>
<script type='text/javascript' src='http://www.homefrontmagazine.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.homefrontmagazine.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.homefrontmagazine.com/wp-content/themes/sahifa/js/search.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var astero_fc_vars = {"fc_api":"bee31356ad53a377107758d95f5a368a","na":"N\/A","n":"N","nne":"NNE","ne":"NE","ene":"ENE","e":"E","ese":"ESE","se":"SE","sse":"SSE","s":"S","ssw":"SSW","sw":"SW","wsw":"WSW","w":"W","wnw":"WNW","nw":"NW","nnw":"NNW","am":"am","pm":"pm"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.homefrontmagazine.com/wp-content/plugins/astero/public/js/astero-fc.min.js'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?sensor=false'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201801.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'90997063',post:'6174',tz:'-5',srv:'www.homefrontmagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '90997063', '6174' ]);
</script>
</body>
</html>